Announcement

Announcement Module
Collapse
No announcement yet.

Forum Issues

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Issues

    While trying to install the site ssl certificate yesterday it seems that I broke the site.
    Mobile seems to be working again.
    Still not working on my desktop but hopefully won't be long

  • #2
    Everything seems to be working again. Now just have to figure out how to sort out this certificate issue

    Comment


    • #3
      Mother F...this will make you guys laugh. I bought I new laptop yesterday. Last night, I removed bloatware. No problem. Installed a better anti-virus. No problem. Removed the built in garbage anti-virus. No problem. Added an add blocker program. No problem. Put my favourite sites one by one in Bookmarks Toolbar. No problem. Downloaded VLC, Utorrent, and my preferred browser...again, no problem. Did all the updates, adjusted settings, copied my old files from old laptop to desktop or other locations. No problem. Started gloating to my buddies who were over to watch some hockey and play some ping pong about how easy setting up this new laptop was - sometimes there are little work arounds necessary with a new laptop. Then I got to the Forum. I couldn't log in. I could the night previous on my old laptop. At that point, my laptop was no longer among the living (I removed the hard drive, then put the rest of that 2 year old piece of crap where it belonged - the electronic recycling depot). Assuming that since the Forum always worked for me, including right up to the time I bought the new laptop, I thought it must be the security or cookies or privacy or settings etc. of my new computer, not the site itself. Five hours later, in the middle of the night, I gave up.
      I had a good belly laugh when I read Jim's post several minutes ago, after logging in~!

      Comment


      • #4
        Originally posted by hart2004 View Post
        Mother F...
        Omg! Omg! This is the first time Hart swore on this forum!

        Comment


        • hart2004
          hart2004 commented
          Editing a comment
          It's true (although I'm not sure then abbreviated "mother f..." is quite the real deal, but it certainly implies it~!). The Another One Bites The Dust postings, complete with one person calling the scammer an "asshole" and even our esteemed host referring to him as a "piece of shit" (accurately) seems to have had an influence on me hahaha. That's my story and I'm sticking to it.

      • #5
        That thread I made an exception for. The guy basically got away with it the first time so did it again.

        Comment


        • #6
          It appears there are still some issues with the site. Seems to be working on my phone but not my desktop. I'm on it

          Comment


          • #7
            Seems like a few, not all, threads can not be posted in on a desktop but are fine on a mobile device. The Pick Up thread is one that I can't post in on desktop. New threads seem to be fine.
            I will try to fix this but I don't know what I'm doing so may take a while. May have to start new threads

            Comment


            • #8
              Anyone having an issue should clear their history and cookies. Worked for me

              Comment


              • #9
                Still having problems in Google Chrome but not IE?

                Comment


                • #10
                  Jim,

                  Problems for me on the site still continue but they seem to be due to the following "unsecure scripts are trying to be loaded". I just have to accept the source (hoping you are trustworthy) and all is well!

                  Comment


                  • #11
                    I think that's the 2 ads. This is why I paid for the Security Certificate, just can't figure out how to install it. Money well spent

                    Comment

                    Working...
                    X